Bug: Characters not saving

I can get through the entire creation process, choosing fighter half-elf human, save changes, then when I go to the character sheet, it reverts back to “Nameless Wanderer” at level 0.

1 Like

Thanks for reporting this! Could you please try logging out and logging back in to your account to see if the issue persists after that?

1 Like

@DMJP I have been seeing the same issue with different levels, classes, and getting the same result of “Nameless Wanderer” after completing the character build process.

Is this continuing to occur after logging out and logging back in?

Even if it is not occurring after logging out and back in again, if you can share the sheets where this happened with me, that may help us as we try and track this down. :slight_smile:

1 Like

Character - I am Broke ( worked )

Character - I am Broke ( Nameless Wanderer) - Clicking the link “To Character Sheet”

Clicking the link " To Character Sheet" breaks it every time for me

Correct I have logged out and back in on Safari, Edge, and Chrome with the same results on both MAC and Windows 11

Yeah, I think that is it. If I create a character, save the character, and go to the My Characters at the top of the page, everything is fine. I can access the character without any issues. As soon as I click the “go to character sheet” link in the character builder, it overwrites the character, deleting everything that was done up to that point.

Thanks for those details and the character links! If there’s anything else that you think of that might help us hunt this down, let me know. Otherwise, I’ll reach back out if we need more information. :slight_smile:

Could you double check that you’ve updated the share settings for those characters for us to go in and view them?

I do the share prior to clicking “To Character Sheet” and wipes everything I have done. Have lost a few characters until I found out what was happening. Hopefully this is isolated to just me.

Not Broke Yet

See if you can access this link

That works, thank you.

I have tested my Alpha characters and they do not break. My Beta characters it seems that all of them will break if I click the “To Character Sheet”
Here is one Alpha Character that I have not been able to break.
I also created a Beta character at level 6 and it did break

Thanks to everyone looking into this

1 Like

This happens to me whenever I try making a beastkin with animal scenes as the ancestry feat.

Edit: nvm seems to be working now, was able to reproduce yesterday, but not today

Sadly, I just experienced the same problem. Fortunately, it’s an NPC I don’t mind rebuilding…

Thanks for letting us know! We are still hunting this one down. It’s proving a little tricky to isolate the cause. In the meantime, logging out and logging back in has helped some people resolve the issue, so feel free to give that a shot. :slight_smile:

Howdy all! We’ve implemented a fix that should hopefully resolve the issue for all of you. If you continue to see this issue crop up, don’t hesitate to let us know so we can dive back in. Much appreciated!