Cannot Access Pathfinder Nexus

Used Safari, Firefox, Opera and Chrome… keep getting a ClodFront 502 error say it cannot reach the site. Same thing if I try to access with mobile.

Thanks for letting us know. We’re not able to replicate this issue on our end. Could you clear your browser cache and try again?

I cleared my cache on all browsers and restarted my computer. The error occurs on my iPhone connected to WiFi as well and my brothers android connect to 5G.

This is what it says:


The request could not be satisfied.

CloudFront couldn’t connect to the origin or the origin returned an incorrect response. We can’t connect to the server for this app or website at this time. There might be too much traffic or a configuration error. Try again later, or contact the app or website owner.
If you provide content to customers through CloudFront, you can find steps to troubleshoot and help prevent this error by reviewing the CloudFront documentation.

What url are you trying to access when you encounter that?

Specifically Pathfinder 2e Nexus - Digital TTRPG Toolset, every time I click Sign In that error occurs. This morning I also tried it with my iPad. I reset and cleared out Chrome, Firefox and Safari… all three browsers produce the same error.

Thanks for that information. Are you able to access other NEXUS landing pages, or is Pathfinder NEXUS the only one that you’re experiencing this with?

I can get to the Pathfinder Nexus landing page, as soon as I attempt to access anything that requires a log in, that 502 error occurs. I tried the other Nexus landing pages, I can access those landing pages as well, but once I click create character or try to access anything that requires a log in, that 502 error occurs.

Great, thanks! We’re digging into this. If you can send us a support ticket, that would make it easier for us to go back and forth as we collect information and troubleshoot. Feel free to reference this forums post in the ticket and we can keep working on this there:

Support ticket submitted

1 Like