Demiplane video Auto Sound Levels messing with Soundboard


Having great experience so far,
my only feedback is that when playing as a GM I like to play soundboards and FX in the background.
There’s some issues whereby when I stop talking and there’s the sound of rain or a cart etc… the volume becomes exceedingly loud for the players.

Would love for a way to disable auto-adjustment of volume so that I can continue to use FX.



BadEye said in another thread that A/V goes over the Jitsi videobridge. According to the Jitsi forums you can disable automatic gain control by appending this to the URL:


I’ve never used Demiplane’s voice chat, but maybe that works here as well?