Issue with the digital book

Hi there,

Brand New to Pathfinder 2e as well as demiplane.
I’m taking it slow to start so have only purchased the digital copy of the players guide.

However I notice when I skip to a particular section, after about a minute it bounces back to the beginning of the book.

At first I thought my clumsy thumbs hit something but even if I don’t touch the screen, the digital book reverts back to page one.

Have you heard of this or is there a setting in missing.

Thanks for any help,



Hello and welcome to Demiplane!

Are you accessing the book within your game group, or in the digital reader itself (ie. like this)? :slight_smile:

Same issue I’m having. It’ll be in the digital reader.

Also same issue in the digital reader while using android phone with chrome.

Checked the digital reader on my desktop using firefox. No issue found scrolled all the way to the end. However on my samsung tablet using chrome and firefox and a ipad using safari; it will reset to the the start of the book.

Might be an issue with the mobile version

This is helpful information, thank you.

Hope you can fix it😉

On samsung tablet and phone and is happening to all my books that I access via the digital reader. Select a chapter and after 30 seconds to a minute or so and it bounces back to first chapter

We’re still looking into the issue. :slight_smile:

Hi there

Just thought id say that im experiencing the same problem. Ive tried on my phone and on desktop PC.

Thanks for letting us know.

I came here to report this issue too - on Chrome both on Android 12 (on my phone) & MacOS 13.2 (on MacBook)

Thanks everyone - this all helps as we get it into the queue to take a look at getting it resolved.


1 Like

Interesting, Android 13, samsung internet browser, no issue.

Inspired by this tried Mi Browser, problem persist.
I would like to add this isnt just annoying, it makes books totally unreadable.

1 Like

Try this to recreate:

My library > Pathfinder Core Rulebook > use the floating contents to go to chapter 8 & start reading.

After a while, it jumps right back to the start of the book, top of chapter 1 for me

1 Like

One quick note (before we have dug into this any deeper) - the “My Library” option is not really ready for prime time as of now in Early Access. It’s a concept we think will work great, and we plan to polish it up before we launch.

You will likely get much better results when reading directly from the “Sources” pages in the Digital Reader on the respective NEXUS.

We’ll update more as we get further along. Thanks!

1 Like

Thank you for that, although the “My Library” option is the quickest way to access the books at the moment, far eaisier to reach than “Sources”, so feels like the primary method of accessing material.

Wow. Going through Sources seems to remove to issue, never thought it would be different as My Library so much more intuitive.
Atleast I can read the books now, thanks!

Maybe put a notice to My Library until the issue can be fixed.